I mod the game files for the Marshmello Mod in x64v.rpf it works fine, except for fivem, and verifying game files in epic games is get all mod files out

I am using Epic Games GTA5 running fivem normally, but when opening with mod modified to x64(a-z) file it have an error like this

Which after verify game files in epic games, it reset all modded files to normal, any help? (or fivem just run it in next update will be fine) thanks ahead!

GTA V Version 1.0.1868.4
It is up to date
Legit in Epic Games
Epic Games version
Windows 10 V1909
YesCitizenFX.ini (35 Bytes)
i5-9400 Nvidia 1050ti Ram DDR4 16GB
Moding game files
When opening, so all
CitizenFX crash zip file
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder C:\Users\napat\AppData\Local\FiveM\FiveM.app
FiveM client folder screenshot
Which antivirus/firewall software are you using? Windows Defender
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Fivem requires a clean install to work correctly, if you are adding mods you will need to figure out it.

Thanks for reply sir, as I said I use epic games version, which not like steam that verifying files, will make FiveM to run with mods. But thanks for help anyway sir. I wish there is “open fivem anyway” choice…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.