I don't need help anymore


I scanned my PC and it said i had a virus, removed it and then this fixed

stop deleting your server cache, if it’s a server you are trying to join ( thats not yours ), there is nothing you can do to fix it.

i highly doubt that did you actually try any other server?

I joined a whole bunch of open servers on the list, none of them worked…

Is there any way you can help me?

So when you tired joining these servers, they all gave you the same exact error? It’s hard to believe because that would mean each server is either not executing their server.cfg files or has some other issue… Try joining one of the pinned servers at the top of the server list (in green)

1 Like

still nothing, i’m getting different failed resource errors on different servers, tried pinned and they still don’t work…

Having the same issue. Tried about 5 different servers so far, keep getting the same error, or a different resource name.

@DrakeJohnson, Open a new thread here in #technical-support as this thread has been edited removing the previous issue. Please make sure to follow the Technical Support Template

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.