I can't see some of the server vehicles, can't spawn them

GTA V version? 1.0.1365.1
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? CD
Windows version? 8.1
Did you try to delete caches.xml and try again? no idea what that is but I don’t wanna try it coz imma break something again
Error screenshot (if any) I just can’t see or spawn the vehicles (I can see the icon on the map but not the textures)
System specifications AMD-FX 6350 6 core, Nvidia 1050 Ti
What did you do to get this issue? nothin, I just joined, played for a few days and I still can’t see them.
What server did you get this issue on? ahd drift servers, but the textures are missing on every server
CitizenFX.log file there’s a lot of citizenfx.log files (9 to be exact) so imma just upload the first one https://ufile.io/46w38
.dmp files/report IDs no idea what that is

If an issue with starting:
GTA V folder screenshot https://prnt.sc/jkb9qy https://prnt.sc/jkb9wh
GTA V/update/x64/dlcpacks screenshot https://prnt.sc/jkbaig
Filepath to FiveM folder my name>AppData>Local>FiveM
FiveM client folder screenshot nigga I dunno what exactly you want from me,so imma just upload everything https://prnt.sc/jkbc45 https://prnt.sc/jkbc2h https://prnt.sc/jkbbun https://prnt.sc/jkbbzl
Did you try to disable/uninstall your Anti-virus? it worked fine before

Also add what you already tried so far.

Reinstalling the game, breaking it because I’m a dumbass, reinstalling again.

Try deleting your caches.xml file
You know, the one it told you to delete in the template

Nope, that didn’t fix it

Why is your GTA5 install so messed up? you got program files inside of it, another steam folder… bunch of other ones… i would recommend a fresh install of GTA5 as its a mess.

Because I just installed it in E:\ because I bought a new HDD and I just put it there because again, I’m a dumbass. And hell no I’m not gonna download 60 GB of updates again

Well, with how big of a mess it is… its no surprise it isnt working correctly.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.