I cant play FiveM cuss of My account is not a valid license pls help me

**GTA V version?**1.51
**Up to date?**yes
**Legit or Pirate copy?**legit
Steam/CD/Social Club?
**Windows version?**10
**Did you try to delete caches.xml and try again?**no
**Error screenshot (if any)**no error screenshots
System specificationsIntel® core™ i5-9400f Ram 16 GB
**What did you do to get this issue?**it just came
**What server did you get this issue on?**no where
CitizenFX crash zip fileno
CitizenFX.log fileno
.dmp files/report IDsno

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
**Which antivirus/firewall software are you using?**windows defender
**Did you try to disable/uninstall your Anti-virus?**no

Also add what you already tried so far. nothing

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Where is the game itself coming from? Steam, R* directly (its Games Launcher) or somewhere else?

I have the Same issue but I have it on epic games and Im signed into social club

You’ll need to have launched GTAV at least once, I suggest getting into GTA Online, playing for a few minutes and logging off.

That should help people having this issue.

ok thx I tried it but it still said The Social Club account specified dose not own a valid license to GTA V.

hi when i want to join to server i cant and write me this

Connection rejected by server: There was an error loading your character!
Error code: identifier-missing

The cause of this error is not known, your identifier could not be found. Please come back later or report this problem to the server administration team

This is not relevant to the current discussion, but let me say this - restart Steam (kill its process in Task Manager) and FiveM, try joining again.
If that doesn’t help then restart your PC and try once more.
If that doesn’t help too, get in contact with the server’s team and see if they can help. It’s likely down to their server specifically at that point.