I cant enter in server. every time its shows "cant load resource and error 403"

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? LATEST
Up to date? YES
Legit or Pirate copy? LEGIT
**Steam/Epic Games/Social Club?**STEAM
**Windows version?**10
**Did you try to delete caches.xml and try again?**NO
Error screenshot (if any)

System specifications INTEL I7 11TH GENERATION 16GB RAM , 4GB NVIDIA RTX 3050, 512GB SSD
**What server did you get this issue on?**NO PIXEL INDIA
Latest CitizenFX_log file
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Did you start Rockstar Games Launcher not as admin?

Also add what you already tried so far.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

#403 error

403 means forbidden. That server is refusing the connection from your location. You’d need to ask the server owners what could be done to allow you access or try connecting through a VPN.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.