I cant connect to any server and i have done everything

Environment questions

**GTA V version:**up to date
**Up to date:**yes
**Legit or Pirate copy:**legit
**Purchased where - Steam/Rockstar Launcher/Epic:**steam
**Windows version:**11
**Did you try to delete content_index.xml and try again?**yes
**System specifications:**none
**CitizenFX crash zip file (‘Save information’ on a crash):**yes
**logs/CitizenFX_log files:**yes
**.dmp files/report IDs:**yes

If you can’t start the game at all

**GTA V folder screenshot:**none
**GTA V/update/x64/dlcpacks screenshot:**none
**Filepath to FiveM folder:**fivem
**FiveM client folder screenshot:**none
**Which antivirus/firewall software are you using?**windows
**Did you try to disable/uninstall your Anti-virus?**yes multiple times

Important parts

What is the issue you’re having? when I try to load into ANY server everything loads untill it tries to connect 3 times and connection fails

What are you trying to do? load into my servers/sever I played

**What have you tried already to fix the issue?**turned off my firewall, cleared my cache, deleted all of five m and reinstalled it, and still wont work

Error screenshot (if any):

**What did you do to get this issue?**nothing it just happened

**What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!**only server I played was LaVoute City

Additional comments i just really want help i just got my pc and everything for this I’m new and i just want toi play could someone please help me

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

I’m having the same exact issue and error message.

I’ve had this issue and then when it does let me into a server it kicks me out and says anti-cheat resource stopped, restart game. I’ve spent a better part of 3 weeks searching for fixes and haven’t found a single one. If you or anyone else finds a fix please let me know

i even made a whole new windows account and it still did the same thing

started to get the same thing… any fix yet??