I cannot install FiveM

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.

GTA V version? latest
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? Epic Games
Windows version? Windows 10 Pro
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) https://prnt.sc/vns301
System specifications Intel Xeon CPU E3-1230 v3 3.30GHz, GTX 1060 6GB
What did you do to get this issue? These errors came after I reset my PC
What server did you get this issue on? When I install FiveM
CitizenFX crash zip file CitizenFX_log_2020-11-22T121012.log (190 Bytes)
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot https://prnt.sc/vns5iz
GTA V/update/x64/dlcpacks screenshot https://prnt.sc/vns5z6 / https://prnt.sc/vns6a8
Filepath to FiveM folder C:\Users\myname\Desktop\FiveM
FiveM client folder screenshot
Which antivirus/firewall software are you using? I had Avast but uninstalled it
Did you try to disable/uninstall your Anti-virus? yes

Also add what you already tried so far.

I tried to reset my PC again and already wrote on Discord with a moderator, but he didn’t know what to do next. I get various errors that some files could not install

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Update: I pressed ok with every error and started the FiveM.exe again, but now I’ve come to an error where I really can’t get any further. Error: https://prnt.sc/vntd95

1 Like

I also have this issue it started today.

2 Likes

I had the same problem. The VPN I use had an option to block “harmful” files from downloading. For some reason my VPN did this even though I had disabled it and turned the program off. This fixed my problem and I can now install the game again.

1 Like

Ok, unfortunately I don’t have a VPN because I reset my PC. I thank you anyway for your answer

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)