I am unable to join servers

GTA V version? Vanilla
Up to date? Yes
Legit or Pirate copy? lEGIT
Steam/CD/Social Club? 76561198120551473/
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) N/A
System specifications i7 7700K 16gb ram, 1070 8gb, 1TB hdd, 500gb EVO SSD (gta5 and FIVEM installed to the evo)
What did you do to get this issue? i restored my pc
What server did you get this issue on? all of them
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.

I am unable to join servers, it all works fine, hand shaking works and all, but when its on the server’s custom loading screen, it sits there forever, i have waited over 20mins, still nothing, ive deleted the cache, and even reinstalled fivem, so idk

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Maybe upload a log file

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.