Hydrogen-Winner-Nitrogen

RDR2 version? 1491.50
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam, tried with rockstar launcher too.
Windows version? 11
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) https://i.imgur.com/QFbEEnE.png
System specifications i7- 10700k CPU, RTX 3060 GPU, 64 gb DDR4 ram.
What did you do to get this issue? Play, crashes repeatedly around 5-10 minutes of playtime.
What server did you get this issue on? WildRP
Latest CitizenFX_log file
CitizenFX_log_2024-07-11T010509.log (476.7 KB)
.dmp files/report IDs
1cacc16c-a951-405b-a449-67f8365989b7.dmp (9.6 MB)

Tried reinstalling RedM, and RDR2.
Tried switching from Rockstar Launcher to Steam.
Rolled back drivers, updated drivers.
Cleared caches multiple times.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

were you able to fix this?