HW Scripts | Advanced ATM Robbery [ESX] [QBCORE] [OX]

Yep, thank you for showing it!

No difference there sadly!

Because if i again publish the script, with how it’s now it will be approved.

Again atm i’m not violating any rules.
Tag is there, link is provided.

Now it’s just you complaining about a mistake i made. And after making the needed changes you’re still complaining🧐

Verry strange sir!

Enjoy youre day/evening

because i use qbcore :smile:

1 Like

I let you know as soon as i’m home when i have pushed a new update…

Hope i can get it done before tomorrow!

no hurry,relax

1 Like

I hope i fixed it.
Please download this asset again from keymaster :slight_smile:

lol get a life dude, you just want this guys code to copy pasta

1 Like

I still forgot the item SQL for qb.
I’ll provide it in next update!

Fixed in new update, would you please download the asset again :smiley:

Haha.

dude are you a TROLL or a :clown_face:

i added also this to dependencies
in fxmanifest.lua qb-inventory

dependencies {
‘ox_lib’,
– ‘ox_inventory’, – For ESX
‘qb-inventory’, – For QBCore
‘hw_utils’,
– ‘es_extended’ – For ESX
‘qb-core’ – For QBCore
}
an i have now this error

Uhm hope this is fixed now!
Otherwise let me know please :heart:

You can download this asset again on keymaster.
I just released a new version :smiley:

same error pops up

[ c-scripting-core] Failed to load script @es_extended/imports.lua.
[script:hw_advancedAT] SCRIPT ERROR: @ox_lib/imports/require/server.lua:82: @hw_advancedATMrobbery/shared/utils.lua:1: syntax error near ‘<\1>’

and missing- add a comma in fxmanifest line 32 :smile:

Sorry for late response, i just moved to a new home, but i dont have a good internet connection yet.
So when its there i can look into it again!

Quick update:

As of this moment they still haven’t fixed my internet, so sadly i’m still not able to work on my scripts…

Hope this will be fixed soon!