Help! Weird Error with modded files

To receive support, please fill out the following template, and remove this top text.

GTA V version? Newest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)

Also add what you already tried so far. I’ve tried making sure I have no mods in GTAV Folder, and I still can’t open FiveM.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Did you reencrypt your files after you added them?

Yes, did everything the video says minus the gun files, still got the same error

Might have to verify your files and start from scratch then.

I verified multiple times last night, but I’ll try again. I still get the same error after verifying. Got the message, all files must are verified.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.