Help me to fix this "Timed out while waiting for ROS/MTL "


To receive support, please fill out the following template, and remove this top text.

GTA V version? 1155020
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? Steam, but when I open Fivem the rockstar opens it and I don’t even have it installed.
Windows version? Windows 10 Version 1903
Did you try to delete caches.xml and try again? yes i delete cache and open the game
Error screenshot (if any) image
System specifications
What did you do to get this issue? i have the problem
What server did you get this issue on?
CitizenFX crash zip file ?
CitizenFX.log file ?
.dmp files/report IDs ?

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Which antivirus/firewall software are you using? windows defender
Did you try to disable/uninstall your Anti-virus? no i dont have anti virus just windows defender

Also add what you already tried so far. i dont know i just wanna play pls help me

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.