Help, I don't know what to do

To receive support, please fill out the following template, and remove this top text.

GTA V version? last
Up to date? Yes
Legit or Pirate copy? legit
Steam/CD/Social Club? Social Club
Windows version? Windows 10
Did you try to delete caches.xml and try again? no
Error screenshot (if any) Yes
System specifications
What did you do to get this issue?
What server did you get this issue on?
CitizenFX.log file
.dmp files/report IDs[Window Title]
FiveM Error

[Main Instruction]
FiveM has encountered an errorScreenshot_1

Error generating ROS entitlement token: 1 (Failed to connect to port 443: Timed out)

If you require immediate support, please visit and mention the details in this window.

[^] Скрыть подробности [Close]

[Expanded Information]
Crash signature: ros-patches-five.dll+25AF9
Report ID: si-3d1f9bdf193a473fba67f7a416f612a0
If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? Yes


Also add what you already tried so far.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Might your firewall or antivirus url filter be blocking that website?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.