[HELP] FiveM will not pass first cutscene

GTA V version? No idea, Steam purchase 2 weeks ago
Up to date? yes
Legit or Pirate copy? legit/Steam
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any) no…nothing to see, black screen
System specifications AMD FX-8, Evo960 M2, NVidia 1070TI, 32GB DDR4
What did you do to get this issue? Clicked Story Mode
What server did you get this issue on? haven’t tried a server yet
CitizenFX.log file partial
.dmp files/report IDs no

If an issue with starting:
GTA V folder screenshot No
GTA V/update/x64/dlcpacks screenshot No
Filepath to FiveM folder No
FiveM client folder screenshotNo
Did you try to disable/uninstall your Anti-virus? Yes

Installed FiveM without issue. It fires up using the SP shortcut. Menu comes up just fine. Click on Story Mode and it starts loading. Gets to the start of the first cut scene “blah blah seven years ago blah blah” then just sits there for hours (literally). Citizens.log have the same line over and over at the bottom…

EndpointMapper::HandleRequest: POST /gta5/11/gameservices/auth.asmx/CreateTicketScAuthToken

Have disabled firewall, Windows Defender, as many background processes as I can. Same result, it just sits there. It doesn’t crash, just that same entry over and over. My internet connections is crap, 8MB down on a good day, but shouldn’t effect SP mode.

GTA5 Story Mode runs fine as does Online. No mods installed. Have deleted GTA and FiveM completely twice, same problem occurs.

You need a working save file from GTAV. Fill out the entire support template too.

Thanks for the reply Xenon.

I filled out as much of the template as I could.

I’ve located my 2 saved profiles and copied the profiles folder into the FiveM folder, nothing changed. The game will not get past the first cut scene.

Is there documentation for installing FiveM? Or at least a document for verifying correct installation?


This is now resolved, post found in Development (for a tech support issue!?)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.