Heels dont act like heels

Alright, so I’ve been putting clothing into my test server for another server that I am on, everything was fine until I added high heels, I thought it was simple as copy-paste and done, but no, the heels don’t translate into heels and the feet sink into the ground.

If anyone has any solution, please let me know!
BOOTS

**GTA V version?**N/A
**Up to date?**Yes
**Legit or Pirate copy?**Legit
**Steam/CD/Social Club?**Steam
**Windows version?**10
**Did you try to delete caches.xml and try again?**no
**Error screenshot (if any)**no
System specificationsN/A
**What did you do to get this issue?**upload clothing into my test city
**What server did you get this issue on?**N/A
CitizenFX crash zip fileN/A
CitizenFX.log fileN/A
.dmp files/report IDsN/A

If an issue with starting:
GTA V folder screenshotN/A
GTA V/update/x64/dlcpacks screenshotN/A
Filepath to FiveM folder N/A
FiveM client folder screenshot N/A
Which antivirus/firewall software are you using? bulldog
Did you try to disable/uninstall your Anti-virus? yes

Also add what you already tried so far.
Spoken to the creator and they told me I didn’t put it in the correct slot, idk what that means

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: