Gta Crashes when i enter a server

[Window Title]
FiveM Error

[Main Instruction]
FiveM has stopped working

An error caused FiveM to stop working. A crash report is being uploaded to the FiveM developers. If you require immediate support, please visit and mention the details below.

[^] Ocultar detalles [Save information] [Cerrar]

[Expanded Information]
Crash signature:
Report ID: si-887981ee3d9040448914bebdef4996ac (use Ctrl+C to copy)

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Fill out the support template you removed.

i dont know what are u saying, what support template where i find that?

Please take a look at the pinned posts.

Please complete the support template found here.

**GTA V version?
**Up to date?yes
**Legit or Pirate copy?Legit
**Steam/CD/Social Club?Social Club
**Windows version?Windows 10
**Did you try to delete caches.xml and try again?Yes
**Error screenshot (if any)

**System specifications: rx 580 4gb, ryzen 1600x, 18gb ram, ssd 240gb.
**What did you do to get this issue?Connect a server
**What server did you get this issue on?All
**CitizenFX.log file:CitizenFX.log (319.7 KB)

**.dmp files/report IDs: a7d347c0-632a-413d-822d-d5087de40717.dmp (6.2 MB)
ab79fb94-ebcf-463a-85f1-1eb50b8de583.dmp (6.2 MB)
f1d7c2ed-eaa6-4282-8330-5b7f08876747.dmp (6.3 MB)
fda1cc0c-84d6-440c-862b-f7eae60f1e8b.dmp (6.3 MB)

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
**Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.

ill do a video if is necessary


kinda need this.


this is not your log file… it will say .log not .core.xml

its done

Been having the same exact issue and its been killing me. I really hope you get help, I havent gotten any yet but maybe they’ll find something out in your case

have you tried deleting your cache folder?

of course yes

This is unrelated to this topic, make your own and fill out the support template.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.