GPU error

I have read the FAQ and followed the suggestions there and still have the same issue.

I am getting the error alt text

I have an I5-3470 and I have disabled the integrated display adapter in the bios. I am using a ATI radeon HD 7500 series video card as my display adapter. I have the latest directx 11.2.


Please use this format to post your error.
Did you read the F.A.Q?

Yes I read the FAQs.

Up to date = Yes
Legal Copy (purchased via amazon download)
Social Club

I don’t have a client folder?

Citizenfx.log = [](link url)

can’t find dmp files? where do I look

PC vitals:

Radeon hd7500 display card
onboard display (currently disabled via BIOS)
DirectX 11.2
winblows 10.x

I have updated all my display drivers (both intel and AMD). no change
disabled onboard video in bios. no change, but lost 2 out of 3 monitors (not thrilled)

What am I missing?

i suggest that u dont have fivereborn mixed in with ur gta v. It just makes it even more confusing. Anyway try to reinstall directx or try deleting the d3dcompiler_46.dll and d3dcsx_46.dll and re download those files

I don’t have stream? Do I need it? I never saw that in any instructions

I will try reinstalling everything and see if that fixes it. back to the 60+ gigs of downloads… fun

How to install the client

Create a new folder anywhere on your computer.
Put the FiveReborn.exe in the folder you created previously.
Run the EXE and select the GTA V directory.
Wait for everything to download.
Set your username in the settings. (Top right) [Only works with Direct Connect]
Select a server in the server list or enter a IP to connect.
Enjoy playing FiveReborn!



ok, reinstalled GTAV and fivereborn, same problem.

Fivereborn was installed in a separate directory.

citizenfx log

I still don’t see any dmp files

again, all video drivers are up to date, directx is up to date, windows 10, onboard graphics disabled in bios.

This issue was resolved already.

The driver problem is still on-going. Meaning it isn’t disabled properly.

@Boss ok, other than disabling it in windows device manager and in the bios, how else can I disable the onboard graphics?

and why is your “add-on” or whatever it is not able to run when the main game is able to run with no problems? it’s the same game, same graphics engine… isn’t it?

hello? is this on? thump thump thump

would anyone like to help?

Patience is a good thing.

The driver just isn’t supported.

I am not sure why it wouldn’t be supported with your add on when it works fine in the game itself though?

i had the same problem…i updated the integrated intel hd graphics by downloading latest graphics drivers from intel website…and it worked…though the game runs on nvidia graphics card but some connection… i don’t know…
But i have a new problem…game loads infinitely while joining servers and shows some random errors…have to see…

@4-FUN I have also updated the video drivers from intel and still no workie.

sure glad I didn’t have to pay for this… no support… no answers… no game.

oh well, it looked like it had promise

@–van-- Exactly the same problem as me! So frustrating.