GlobalError: Error parsing components.json: 1

To receive support, please fill out the following template, and remove this top text.

GTA V version? Newest
Up to date? Yes
Legit or Pirate copy? Legit
**Steam/CD/Social Club?**Steam
**Windows version?**10
**Did you try to delete caches.xml and try again?**reinstalled fivem
Error screenshot (if any)
System specifications 1050TI Core I5 16 GB Ram
What did you do to get this issue? Today
**What server did you get this issue on?**None
CitizenFX.log file
.dmp files/report IDs
If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder
FiveM client folder screenshot

Did you try to disable/uninstall your Anti-virus? Yes
Also add what you already tried so far.
re-installed fivem looked at other posts to no success, this fivem errors are getting anonying now

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Admins keep editing my post, but aren’t helping me out? xD.

1 Like

Well then I will be the first to help out of them, there is something wring with your game files. Reinstall maybe.

Haha cheers lad appreciate it.

I have reinstalled gta 5 thinking it was that so just waiting for it to finish!

1 Like

Try reinstalling FiveM.

Your components.json is corrupted, browse into your FiveM application data and remove “components.json” together with “caches.xml” file and start FiveM

1 Like

I have, it still keeps updating fivem and extracting my gta update.rpf ive reinstalled gta and fivem

My report ID is

[Window Title]
FiveM Error

[Main Instruction]
FiveM has encountered an error

Could not load component manifest asi-five.dll - Windows error code 1006.

If you require immediate support, please visit and mention the details in this window.

[^] Hide details  [Save information] [Close]

[Expanded Information]
Crash signature: corert.dll+10229
Report ID: si-37cf0f2fc6014b3abb14310b833d1e18 (use Ctrl+C to copy)

Make sure you don’t have any antivirus removing these components

So i’ve just ran FiveM from the folder itself, with administrator perms and has launched weird haha thanks for your help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.