Getting seven-kitten-river with DLC vehicles and other models such as SkylineGTRfreaks f22

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.42 v1290
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? Social Club
Windows version? 10 build 16299
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
System specifications i5 2400 8gb of ram GTX 670
What did you do to get this issue? Entry and sometimes spawning of vehicles
What server did you get this issue on? MIne…
CitizenFX.log file
.dmp files/report IDs

Also add what you already tried so far.

I’ve tried my 1.40 GTA V install, same issue
Tried Steam version, no go, same for SC
Removed all trainers and tried with vehicle spawn resource, mello
tried with lambda simple trainer
Asked on discord, of course that didnt get anywhere

Hello Darren,

I just want to make sure I understand your issue here. You’re receiving a error detailed as “Seven Kitten River” with DLC vehicles and other models that do not come standard with FiveM correct?

Yes, I added the mpsmuggler vehicle and they get that, along with the F-22 Raptor I converted by SkylineGTRFreak on gta5-mods


That being said, it would be advised to not use those models if they’re causing errors. It’s likely that they are unsupported and do not work properly, hence the error you’re getting. :slight_smile:

What a great reply… So much for effort…

1 Like

Well sir unfortunately there isn’t much more that can be done, FiveM the Collective is likely not going to do the work for you, clearly something has happened during your conversion and or the installation of said add on vehicles.

That being said, knowing the issue at hand - what steps have you taken to fix the models?
I suggest exporting them again in the latest version of ZModeler3 since that fixes some of the issues players were having.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.