Getting auth ticket for pipe appid 218 - should be 218

**GTA V version? 1.0.1868.1
**Up to date? Yes
**Legit or Pirate copy? Legit
**Steam/CD/Social Club? Social Club
**Windows version? 10
**Did you try to delete caches.xml and try again? Yes
**Error screenshot (if any) –
**System specifications 16GB RAM, 1070 GTX, i7-67000k
**What did you do to get this issue? Tried to connect to some random servers.
**What server did you get this issue on? Every single one i´ve tried so far (Transport Tycoon, and other RP servers…)


´ve played fivem for a reasonable period of time a few years ago, and by the last weeks of march i decided to install it once again. Everything was different from the last time I´ve played it, and i also realised one of them was that i couldn´t get in any server: there is an auth error that shows up in the log, and it says i cant connect to a server (this happens with every server) and i cant find a way to solve this. Already unninstalled antivirus, set a firewall exception, reinstalled both the game and fivem, deleted cache and nothing worked. Can you please just tell me how can i solve this? It would be much aprecciated.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.