GCPhone Phone pulls out but no menu comes up...help?

We have added GCphone to our server, changed the mapping of the button to not conflict with other options…but all it does it pull the phone into the players hand, no menu comes up…help

Any help would be amazing.

You probably posted into the wrong topic, FiveM Diacussions are about FiveM and not about resources.

You might have broke something in the .css files or similar. No one can “really” help you here, because there are many things you can change to break gcphone.

Have a nice day! :mascot: :hamburger:

we havnt done anything but change the keybind to pull it out. thats all

Have you figured it out?

Yes, Thank you!

As you solved it, I have the same problem, thx!

What was your solution, I have same issue

I have the same issue aswell

I have the same issue after re-mapping the open button

1 Like

can you tell as your solution ?

Did anyone get an answer to this. Have the same issue.

Solved, This worked for me.

(Add from src_htmlphone folder, html,static, index to gcphone)