GC phone


To receive support, please fill out the following template, and remove this top text.

GTA V version? 5 five
Up to date? yes
Legit or Pirate copy? NO
Steam/CD/Social Club? https://steamcommunity.com/profiles/76561199045321816/home
Windows version? 10
**Did you try to delete caches.xml and try again?**yes
**Error screenshot (if any)**this not have from error
System specifications i dont now
What did you do to get this issue? City 56
**What server did you get this issue on?**We tried everything to completely delete the content and insert it again, also other telephones, nothing works :frowning:
CitizenFX crash zip file no
CitizenFX.log file no
.dmp files/report IDs no

If an issue with starting: no
GTA V folder screenshot no
GTA V/update/x64/dlcpacks screenshot no
Filepath to FiveM folder /
FiveM client folder screenshot /
Which antivirus/firewall software are you using? yes
**Did you try to disable/uninstall your Anti-virus?**yes

Also add what you already tried so far.

The gc phone cannot be opened although all database entries have been made can someone please help me thank you

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.