Game something error happened YamIDOT

To receive support, please fill out the following template, and remove this top text.

GTA V version? I don’t have it installed on this machine, this is just a server hosting PC.
Up to date? Yes.
Legit or Pirate copy? Legit.
Steam/CD/Social Club? Steam
Windows version? Microsoft Windows 10 Version 10.0.14393
Did you try to disable/uninstall your Anti-virus? Yes
Did you try to delete caches.xml and try again? Yes
Error screenshothttps://gyazo.com/455519b811111bcd3c7e0a1363730f93
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
System specifications i-5200u 2.4ghz 8GB Ram DDR3
CitizenFX.log file
.dmp files/crash IDs

Tried re-downloading the cit-mp.yml and launching server. Server runs fine without adding these into the startup line.
-essentialmode
-es_admin

I don’t use TAB to indent, I use ENTER and SPACE to get to a new line. If someone could just send me a cit-mp.yml test file with all the default startups as well as
-essentialmode
-es_admin

I would appreciate it so I can see what I’m messing up.
Thanks!

By looks of it, you have an error in your YML file.

If you’ve changed the sever name and it contains special character, specifically the colon (:), make sure you wrap the string in quotes.

E.g.

ServerName: "Some : thing"

Edit: I think the error is on line 15 in the YML file so, have a look there

Issue was resolved. I am an idiot. I didn’t use a space after the “-” in the cit-mp.yml file. Example for anyone else that is having this issue below.

Correct this

-es_admin
-essentialmode

to

  • es_admin
  • essentialmode

ALSO DONT USE TAB FOR INDENTATION.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.