Game keeps crashing/stutter when I join a server

**GTA V version?**Latest
**Up to date?**Yes
**Legit or Pirate copy?**Legit
**Steam/CD/Social Club?**Social CLub
**Windows version?**10
**Did you try to delete caches.xml and try again?**Yes also I tried reinstalling gta no luck :frowning:
**Error screenshot (if any)**No screenshots but I have a crash log
System specificationsI have a NVIDIA Geforce GTX 1060 16gb ram and this is it helps/Processor Intel® Core™ i7-8750H CPU @ 2.20GHz, 2208 Mhz, 6 Core(s), 12 Logical Processor(s)

**What did you do to get this issue?**I just installed FiveM in a folder on desktop and selected the right gta folder
**What server did you get this issue on?**All
CitizenFX.log fileCitizenFX_log_2020-08-01T175342.log (571.4 KB)
.dmp files/report IDsThe DMP crash file.zip (100.8 KB)

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Consider monitoring your system temps - if they exceed 80-90 it means you’re overheating - if that’s the case then clean your device of dust and change thermal paste. Also disable/shut down all unnecessary processes that may be hogging resources in the background, such as browsers.
Let me know if the above helps.

Ok will try and do that