Game Freeze and Crash

GTA V version: Last
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Epic
Windows version: Yes (win 10)
Did you try to delete content_index.xml and try again? Yes
System specifications: HD7850 2GB
CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files:
CitizenFX_log_2021-12-27T065611.log (1.9 MB)

.dmp files/report IDs:
41b23bc0-b682-4e3f-b114-ec0c36c00cde.dmp (6.5 MB)

If you can’t start the game at all

GTA V folder screenshot: N/A
GTA V/update/x64/dlcpacks screenshot: N/A
Filepath to FiveM folder: N/A
FiveM client folder screenshot: N/A
Which antivirus/firewall software are you using? N/A
Did you try to disable/uninstall your Anti-virus? N/A

Important parts

What is the issue you’re having? I have a issue with join on server, in downloading assets game freeze and crash, in another servers works good but i need to play in this server, because my friends plays there.

What are you trying to do? Join on server.

What have you tried already to fix the issue? Delete cache.

Error screenshot (if any):

What did you do to get this issue? /

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful! [Balkan] WhiteLife RP 2.0 (my friend not have this problem on this server.)

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.