Game Crash when loading into City

Error FiveM_b2372_GTAProcess.exe!sub_141117AD4 (0x4f)

**GTA V version: Latest
**Up to date: Yes
**Legit or Pirate copy: Legit
**Purchased where - Steam/Rockstar Launcher/Epic: Rockstar
**Windows version: 10
**Did you try to delete content_index.xml and try again? Yes
**System specifications: Windows 10 Home 64 Bit, AMD Ryzen 7 3700X, 16 GM RAM, NVIDIA GeForce RTX 3060 - 12GB GDDR6
**CitizenFX crash zip file (‘Save information’ on a crash): (1.6 MB)
**logs/CitizenFX_log files: None
**.dmp files/report IDs: a861d556-ea31-491b-95b8-9354e1450f1b.dmp (9.8 MB)

**What is the issue you’re having? FiveM crashes just before character selection

**What are you trying to do? Fly into frequently played server, JustRP 3.0

**What have you tried already to fix the issue? -disable firewall/av, -re-installed FiveM

**What did you do to get this issue? joined JustRP3.0 server

**What server did you get this issue on? JustRP 3.0

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Do you stream addon clothing? There is a limit on the ymt files you’re able to stream before it crashes during loading, and it sounds like this could be a result of that, but I’m not 100% sure what is causing your crash.

Were you on 2189 and recently went to mptuners? Was your server fine on 2189?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.