Fps dropping dramatically to 10-20

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

**GTA V version:Last
**Up to date:Last
**Legit or Pirate copy:Legit
**Purchased where - Steam/Rockstar Launcher/Epic:Steam
**Windows version:10
**Did you try to delete content_index.xml and try again?No, i don’t know specifically where this file is.
**System specifications:B450 Gaming Asus, Ryzen 5 3600, 32GBRAM 3000MHTZ Gloway And Geil,
Rx590 8gb 256 BITS DDR5, ssd kingston 250 gb, m2 ssd kingston 120gb, hd 500gb samsung

**CitizenFX crash zip file (‘Save information’ on a crash):I do not have
**logs/CitizenFX_log files:I do not have
**.dmp files/report IDs:I do not have

If you can’t start the game at all

**GTA V folder screenshot:I do not have
**GTA V/update/x64/dlcpacks screenshot:I do not have
**Filepath to FiveM folder:I do not have
**FiveM client folder screenshot:I do not have
**Which antivirus/firewall software are you using?Windows Defender
**Did you try to disable/uninstall your Anti-virus?No

Important parts

**What is the issue you’re having?Randomly, my fps in certain places on the map drops to 10

**What are you trying to do?To play

**What have you tried already to fix the issue?Change hardware, migrate gta to ssd, inverter memories, test other memories etc …

**Error screenshot (if any):I do not Have

**What did you do to get this issue?Nothing

**What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!All great servers that games happen.


Additional comments

Fps dropping drastically at certain points on the map, getting to 10 and out of nowhere returns to 60, there are times when it takes a long time to get back and gets in the way.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Help-me please :frowning:

  1. Does this break on the testing server as well? connect "https://fivem.net/"
  2. Can you provide a .etl trace file? https://tinyurl.com/etwtracing

Where is the location of this file so I can send it to you?

Answering the first question, I play on three servers that have a lot of people, so certain points on those servers that happen, but on servers with fewer people it doesn’t happen. I suspect that it’s the route of my internet, my PL sometimes stays at 15% and even more, but the FPS has already happened to be at 10 with the PL at 8.

i need help , i7 8gen + 4 Vram( MX250) + 8ram(2400MGH) i can’t play (drop fps 10 20 30 ; when i driving 4 2 5 1 ) i need help guys <3

Follow the linked guide. :slight_smile:

2021-06-10_16-53-18_Max.etl (30.0 MB)

Okay, there’s the test done etl, could it really be a route problem? didn’t know that bad route caused drastic loss of fps.


I noticed these reports when the drops happen

The .etl seems to have been saved after you’ve already closed the game so doesn’t contain much data about it. :frowning:

When you have reproduced the slowdown type Ctrl+Win+R from wherever you are (you don’t need to switch to UIforETW) to save the trace buffers to disk.

This basically means you can and should press the hotkey while in-game after having gotten a FPS drop.

I didn’t understand it was to run the open game. Necessarily, does the program have to catch the moment the fps drops to 10 or doesn’t it need to wait until that point?

Yeah, generally press the button somewhere around at most 10 seconds after it starts happening.

ok, thanks.

2021-06-11_23-00-56_Max.etl (77.3 MB)

Someone please help me, I can’t stand playing like this anymore, it’s impossible to play! help me :frowning: