For servers with character creation upon opening, the create character button does not do anything for me

GTA V version? latest - 1.15.2
Up to date? yes
Legit or Pirate copy? legit
Steam/CD/Social Club? steam
Windows version? windows 10 64 bit
Did you try to delete caches.xml and try again? no, this is my first time using the app
Error screenshot (if any) n/a
System specifications
What did you do to get this issue? not sure, i clicked the “create character” button but it never does anything, it has been like this for the few days i have had the application
What server did you get this issue on? any servers that open with a character creation or selection screen
CitizenFX crash zip file
CitizenFX.log file
.dmp files/report IDs

Also add what you already tried so far.
I have deleted the application completely and reinstalled but that is all I have tried

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.