[FIXED] Reclusive Error after 15+ attempts to join on any server

GTA V version? 1.0.791.2

Up to date? Yes

Legit or Pirate copy? Legit

Steam/CD/Social Club? Social Club

Windows version? Windows 10

Error screenshot

GTA V folder screenshot

FiveReborn client folder screenshot



.dmp files
Not sure how to find these, searched all over

What I’ve already tried

Reading the [Troubleshooting] Frequently asked questions [F.A.Q.]
This F.A.Q. states that “You client is trying to download modifications from the server, you might have to join it several times to complete all the downloads.”
Obviously this isn’t the full case because I’ve tried to join the server I want to join over a dozen times, and other servers and it happens immidiatly once I join.

Trying to join a server 15-20 times and getting this same exact issue

Trying to join multiple different servers 15-20 and getting same exact issue

Clearing all cache files

Restarting computer

Run anything and everything I can as admin (This is relevant because FiveReborn.exe starts EVERYTIME that I run it as admin, and only 1/10 times when I don’t)

Thank you for any help and thank you for reading.


I just want to say thank you for helping everyone the way that you all do. It’s really a testament to the reliability on this awesome thing you guys have created, especially because of the free time you dedicate towards it.

What server are you trying to join?

The top 4 most populated servers (Nexus, drifting, etc) and a few random, non-whitelisted servers. Attempted all of those about 10, 15, sometimes 20 times. Yea, I’ve been at this for a while.

Might look into a better internet connection?

@Boss said in [Reclusive Error] after 15+ attempts on any server:

Might look into a better internet connection?

11ms ping
7.3 Mbps upload
60.85 Mbps download

Keep joining the SAME server to download all the required files.

@Boss said in [Reclusive Error] after 15+ attempts on any server:

Keep joining the SAME server to download all the required files.

Well, I tried it about 10 more times and still nothing, however, I DID fix the problem.

I reinstalled the game and it works perfectly now -_-

alt text

I’m not exactly sure how that fixed it, but previously the game went from working good, to not at all. I suppose i was missing a file or two from fivereborn here or there. Anyways, thank you so much for your help and taking the time to respond.

Okay, so this issue happened to me again and I think I know why. Everytime I delete everything in my cache folder (except for the game and db folders) my fivereborn loses the ability to join servers for some reason. The reclusive error just keeps happening over and over. So now I’ll have to reinstall fivereborn for the 5th night in a row… -_____-

Not sure if that’s helpful at all, but it’s very annoying.

Thank you