(FIXED)FiveM.exe crash on startup Crash ID: 57a18d39-a61a-48fe-b844-1d355d8317b3

Everytime I start FiveM.exe I get this error, I have the whole application folder and selected the correct place as well.

I have just recently upgraded to the newest Windows and I have a legit version of GTA V.

Though it still seems to be giving me this error everytime. Any clues anyone?

GTA V version? Newest, just started it.
Up to date? Just checked through steam
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam, Silentniko
Windows version? Windows 10, newely patched with this thread.
Did you try to disable/uninstall your Anti-virus? Yes.
Did you try to delete caches.xml and try again? Yes.
GTA V/update/x64/dlcpacks screenshot
???

Filepath to FiveM folder
C:\Users\Niako\Desktop\FiveRP

All Screenshots:

[Window Title]
FiveM Fatal Error

[Main Instruction]
FiveM has stopped working

[Content]
An error caused FiveM to stop working. A crash report is being uploaded to the FiveM developers. If you require immediate support, please visit FiveM.net and mention the details below.

[Expanded Information]
Crash ID: fbd01b2d-3629-4f0d-887c-d5164dd90385 (use Ctrl+C to copy)

System specifications

CitizenFX.log file

[ 0] Initialized system mapping!
[ 62] CitizenFX Steam child starting - command line: “C:\Users\Niako\Desktop\FiveRP\FiveM.exe”
[ 219] Initialized system mapping!
[ 297] CitizenFX Steam child starting - command line: “C:\Users\Niako\Desktop\FiveRP\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamparent:1992
[ 297] Initializing Steam parent.
[ 328] Initializing Steam parent: Steam’s running.
[ 375] Initializing Steam parent: Initializing presence.
[ 375] Initializing Steam parent: Attempting to run processes.
[ 406] hello from “C:\Users\Niako\Desktop\FiveRP\FiveM.exe”
[ 406] Initialized system mapping!
[ 422] Got ros:launcher process - pid 7700
[ 453] Hello!
[ 453] CitizenFX Steam child starting - command line: “C:\Users\Niako\Desktop\FiveRP\FiveM.app\cache\subprocess\FiveM_SteamChild.exe” -steamchild:1992
[ 453] game parent PID: 1992
[ 453] waiting for process to exit…
[ 484] Initialized system mapping!
[ 500] Replacing function table list entry 0x142be3000 with 0x142be3000
[ 562] hello from “C:\Users\Niako\Desktop\FiveRP\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=1992 “C:\Games\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 578] launcher! “C:\Users\Niako\Desktop\FiveRP\FiveM.app\cache\subprocess\FiveM_ROSLauncher” ros:launcher --parent_pid=1992 “C:\Games\steamapps\common\Grand Theft Auto V\GTAVLauncher.exe”
[ 578] Initialized system mapping!
[ 609] Replacing function table list entry 0x14054f000 with 0x14054f000
[ 3000] versioning: /prod/gtav/launcher_online_config.xml
[ 3000] versioning: /prod/gtav/launcher_online_config.xml
[ 3094] versioning: /prod/gtav/versioning.xml
[ 3094] versioning: /prod/gtav/versioning.xml
[ 3109] versioning: /prod/gtav/versioning.xml
[ 3437] process exited with 15!

yea guys, what the fuck D:

1 Like

Just attempted to move the folder and/or install/uninstall 2006 and 2007 SDK seperately, no fixes.

An attempt was made with a previous windows again and back to creator, both not working.

It seems a connection between my GTAV.exe and FiveM.exe is not made correctly? Though I am not sure how to fix it… THIS IS JUST SPECULATION THOUGH, NOT SURE IF THAT IS THE ISSUE.

Get rid of Comodo Internet Security.

Instead of getting rid of Comodo, this was done instead as a fix, and it worked.

Go to Advanced settings - Advanced Protection - Miscellaneous.

Under this tab, go to the “EXCLUSIONS” that is marked blue, second last line

Add as a folder, your whole FiveM folder, the one that contains the FiveM.exe and the Application folder with it.

Not just one of them, the folder containing both of them.

This should work for anyone, it did for me.

This is a Comodo Security issue.

How do i go on advanced protection

4 year old topic.