FiveReborn Error

I’m getting this error when starting FiveReborn. Also my drivers are up to date!

What type of graphics card are you using?

disable ur iGPU
check the link above…

@EPPS AMD R9 370

well i was looking some things up about your graphics card and the error of Direct3d shared resources and i found out that your AMD R9 370 drivers may not support this feature. as seen on this site it dose not specify but may be the cause to it.( Lacks some AMD driver features),

  1. Five Reborn may have not fixed something in there graphics dll files where it can avoid this if a driver dose not have it. If you want you can try MultiFive and see if you get the same error, they added a graphics update a while back be cause someone’s graphics card was not working right.( am not advertising am just trying to see if there is a problem, trial and error. But if it works in Multi five it has to be a problem here and then you can report it as a bug.

  2. if not try to download and install Microsoft visual c++ redistributable’s from 2012-2015
    direct x and i think that’s all, or uninstall all graphics drivers and reinstall. make sure all windows are correct.

That is all i can do for now. but if anything works or half way works tell me.
Have a good one.


What is the reason

@xxzz120 do you have any mods installed, and dose the game work with out the mod?

@EPPS I don’t have any mods installed and i tried Multifive already and got the same error. Might try FiveReborn again.

So far, what did you try to make it work?

I do not have MODS


@Boss I just updated to windows 10 which also required me to update my drivers and disabled my IGPU in order for it to work still getting the same error

@CoasterGaming Wich system language to you run?

@Boss just Standard English if that’s what you mean.

@skinnybruh doesn’t work if i disable it

I updated the F.A.Q. please try that and refer back.

Asian countries do issue

Asian countries will have problems

@Boss still the same error I’m assuming FiveReborn doesn’t support AMD cards with Intel processors I have an i7 processor

@xxzz120 I do not live in an Asian country