Fivereborn closes itself after a few seconds

To receive support, please fill out the following template, and remove this top text.

GTA V version? Whatever is currently out (don’t know how to check)
Up to date? Yes
Legit or Pirate copy? Legit through steam
Steam/CD/Social Club? Steam
Windows version? Windows 7 64 bit
Did you try to disable/uninstall your Anti-virus? Yes, all have been uninstalled and firewall has been turned off
Did you try to delete caches.xml and try again? Yes
Error screenshot No error pops up. When I launch fivereborn, it’s there one second the disappears the next second on my processes list through task manager.

GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder G:\Games\Fivereborn (files are on separate HDD then my OS)
FiveM client folder screenshot

System specifications
AMD Radeon HD 7950
AMD FX 8350
120 SSD for windows
640 GB HDD for everything else

CitizenFX.log file
I think this is it:
.dmp files/crash IDs

What should i do with it?

Also add what you already tried so far.

I’ve had three people on my computer through team viewer with this clan I recently joined and they don’t understand what’s going on. Freshly installed GTA V, freshly installed fivereborn, I have a legit copy through steam. Everytime I launch fivereborn, it comes up in the task manager under processes for maybe three seconds then disappears.

All my antiviruses are uninstalled, windows firewall is turned off. I’ve verified my game. I’m not in any steam betas. I’ve deleted cache, citizen, and the problem still persist. I AM AT A DEAD END. PLEASE SEND HELP

I had this problem once before.

– Fully reinstall FiveM just to be sure.

– Try to open it more than once or “spam it”. That is what worked for me.

I’ve reinstalled FiveM about fifty damn times. Spamming it doesn’t help either.

Try installing FiveM instead of Fivereborn ;),

ontopic though: We no longer support windows 7, so i don’t know if it will ever get fixed

I remember having this exact issue I just cant remember what fixed it. I remember reinstalling my game and running it as administrator at some point.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.