FiveM won't start (Win 10)

To receive support, please fill out the following template, and remove this top text.

GTA V version? Newest Steam Version
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10 Education
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) /
System specifications
What did you do to get this issue? I reinstalled FiveM, i deleted Caches, I changed Settings of my Graphics and changed Intel Settings
What server did you get this issue on? /
CitizenFX.log file
.dmp files/report IDs No .dmp files and no crashes or report ids

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder %localappdata%/FiveM
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? My Antivirus (Avast) is disabled and nothing works.

Additional Screenshots and Informations

Informations I already tried everything, i reinstalled FiveM, i tried without my Antivirus, i cleared the Caches, I changed the Graphic Settings of Windows, i tried to run with and without Steam

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

give this a shot.

I am having the same issue. I have done all of the same thing AND I also did a fresh install of windows and It still doesn’t work. I am on five days with this problem.

I already tried this and also, dont work

I think there is a Problem with ShadowPlay but i dont know how to fix this, i already tried to put DisableNVSP=0 in to CitizenFX.ini but Always dont work.

Have you tried disabling shadowplay from its actual settings?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.