FiveM wont start/ crashes as soon as i open it. Upgraded to 12th gen. Kernenbase.dll error

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

**GTA V version:1.0.2372.2
**Up to date:Yes
**Legit or Pirate copy:Legir
**Purchased where - Steam/Rockstar Launcher/Epic:Rockstar Launcher
**Windows version:21H2 Windows 11
**Did you try to delete content_index.xml and try again?Yes
**System specifications:Intel I7 12700K, MSI Z690-A 16GB DDR5 GTX 1080TI
**CitizenFX crash zip file (‘Save information’ on a crash):CitizenFX_log_2021-11-06T220649.log (10.1 KB)
CitizenFX_log_2021-11-06T220811.log (10.1 KB)
CitizenFX_log_2021-11-06T220910.log (10.1 KB)
*
**logs/CitizenFX_log files:


*
**.dmp files/report IDs:*4ac32ad9-86c6-499b-93a6-32a4a12aedc7.dmp (1.5 MB)
*

If you can’t start the game at all

**GTA V folder screenshot:



*
**GTA V/update/x64/dlcpacks screenshot:


*
**Filepath to FiveM folder:C:\Users\M\AppData\Local\FiveM
**FiveM client folder screenshot:*

*
**Which antivirus/firewall software are you using?Windows Defender
**Did you try to disable/uninstall your Anti-virus?Yes, It is disabled

Important parts

**What is the issue you’re having?I cannot start FiveM client at all. After multiple reinstalls. Cache deletes and just normal things to try and fix it dont work, I have the same kernelbase.dll everytime i try to fix it or load into fivem. There is like a 10% chance it will work but i cant connect to a server. There is nothing in the F8 Log it is completely blank all the time.

**What are you trying to do?Play A server on FiveM

**What have you tried already to fix the issue?Reinstall Windows both 10+11. Reinstalled Both FiveM and GTA, SFC/SCANNOW and DISM fixes, Both show no errors/corruption

Error screenshot (if any):

**What did you do to get this issue?Since upgrading to 12th Gen yesterday

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
All servers don’t work, Can barely get into the client itself.


Additional comments

2 Likes

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Can you try if it works if you use Intel’s workaround disabling the efficiency cores? Why Can Digital Rights Management (DRM) Crash Some Games on 12th Gen...

This debugbreak failure is related to the R* Launcher version we ‘embed’ not returning an all-OK, so this looks like a potential Rockstar DRM behavior thing. :confused:

I did try this, but unfortunately it does not work.

Ouch. I’m not sure if we can fix this without being able to reproduce it either, seems like it’s another DRM issue then with R* code. :confused:

Going to have to see if any 12th gen CPUs and boards are in stock anywhere locally.

Another topic:

Hey i found a fix for it, go into your bios settings and enable game legacy mode or csm legacy mode on, then press scroll lock on your keyboard before entering the game that worked for me. New windows updates will probably fix these issues soon!

didnt work for me

having same issues. was able to solve it temporarily but it came back =( i have a 12600k

Tried that, works great :smiley:

I’m also running into this issue. Disabled all E-Cores from BIOS(not with the Legacy Game Compatibility Mode since I don’t have that option in my BIOS Settings - running Gigabyte Z690 UD DDR4 with i7-12700kf) manually and still doesn’t work.

Imgur: The magic of the Internet

I’ve updated the BIOS drivers, Windows, everything… Idk what to do more tbh

So I have recently updated the BIOS and used the Legacy/Scroll lock. It still is crashing with KERNALBASE.dll error message. So frustrating. ( I have a i9 12900k using a Z690 gigabyte Aero G DDR4 MOBO)

I’m also running into this error since updating to 12th GEn. Using a Z690 UD DDR4 Board with an Intel i5 12600k
Tried updating the Bios to the latest version but that wasn’t successful either.

Any chances this issue can be fixed from Rockstar or FiveM side? Not sure what to do for now sadly.

Mine has fixed itself and can get into any server on first attempt With 0 Crashing.

I moved my GTA directory from one drive to another and also enabled the Legacy game thing.

Mine is perfect.