FiveM wont open. "Deleting old[..]Make sure you don't have any existing FiveM process running"

**GTA V version?**Last
**Up to date?**Yes
**Legit or Pirate copy?**Legit
**Steam/CD/Social Club?**Social Club
**Windows version?**Windows 10 Pro
**Did you try to delete caches.xml and try again?**Yes
**Error screenshot (if any)**https://imgur.com/0gbVt7h
System specificationshttps://imgur.com/ogRzGbV
**What did you do to get this issue?**Nothing. I havent played FiveM for like 2 months and when I tried to play it showed me this.
**What server did you get this issue on?**None cause it doesn’t open the FiveM client.
CitizenFX crash zip file
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.
I tried to reinstall the Gta V and the FiveM couple of times

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

First check your task manager for existing FiveM process (close them if you find any). If that doesn’t work then if you have any third party antivirus ie not Windows Defender try adding a whitelist for FiveM or remove it competently as Windows Defender is more the sufficient.

@NotSomething0 I have this issue, I checked my task manager nothing, I deleted my antivirus that had quarantined this file but I still have no luck. I’ve also deleted FiveM multiple times.