FiveM won't launch | ws2_32.dll+ 108E5

GTA V version? 1.0.2189.0
Up to date? yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? 10
Did you try to delete caches.xml and try again? of course
Error screenshot (if any)Przechwytywanie
System specifications i5-7400 , 8 GB RAM, GTX 1660 Super
What did you do to get this issue? I just tried to open FiveM app/update it and It doesn’t launch (I have this error for about 6 months)
What server did you get this issue on? none
CitizenFX crash zip fileCfxCrashDump_2021_01_13_16_18_21.zip (199.1 KB)
CitizenFX.log fileCitizenFX_log_2021-01-13T160448.log (3.6 KB)
.dmp files/report IDs si-93a385927c2141f1b6dc7f330286d2f5

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder can’t find it, it’s like the files are not installed
FiveM client folder screenshot can’t find it, it’s like the files are not installed
Which antivirus/firewall software are you using? ESET
Did you try to disable/uninstall your Anti-virus? yes

Also add what you already tried so far.
A couple of months ago when I was able to find the files i tried to delete cache I suppose? Reinstalling FiveM or GTA V did nothing,

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Please follow the template and include the following:

This information is incredibly useful in order to try to solve your problem.

i updated it

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.