Fivem Update says 0/gbps

I have gta on epic and I’ve uninstalled and reinstalled the fivem client a bunch and tried a lot of things but can’t seem to fix it. It always goes to different percent and just stays there and does not move at all.( Wont let me upload a snip of the pic I took. it basically says Updating FiveM… and below it is *Downloaded 66.21/129.89 MB (51%, 0.0MB/s) with the bar

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Check if your disk is full. It seems like a CURL issue anyways. If you join the cfx discord and #fivem-support run !curl @yourself then you’ll get the instructions on what to do.

Here’s the output of the curl command :stuck_out_tongue:

You are having an issue with your network. Make sure you disable any web filters, anti-virus, and firewall software. If that doesn’t work, use a VPN like https://cloudflarewarp.com/.