FiveM update - April 28th, 2017

Another update to 五M has been released to the (own_the_means_of_)production channel. This one contains buggy fixes. A new source code release will come soon, after we reorganize the repository.

Summarized changelog

  • Better error reporting.
  • Crash dialog even shows when not uploaded.
  • We can now track crashes in a better way!
  • More stable streaming.
  • Parallel streaming downloads.
  • WinHTTP got replace with cURL.
  • Various crash fixes.
  • Now, only queues files to RAGE once they’re downloaded.
  • Doesn’t block on downloading other players’ vehicles anymore.
  • Hopeful fixes for license checking errors.
  • Hopeful fix for ‘Steam rejected authentication: Invalid ticket’ errors.
17 Likes

Nice update.

Keep up the good work!

awsome that’s great we are still waiting for more slots we hope its will be soon <3

im still getting a failed to getinfo server after 3 attempts for the 3rd day in a row since this new update came out its really starting to get me upset can someone please help me

Did you tried to completly redownload FiveM?

Helped me with the errors I got.

no i will try that thank you

Please FIX the refresh of direct connect 5 times on 10 when i type 127.0.0.1 for connect to my local server, FiveM found a random server :frowning:

1 Like

your last update integret files supect :
Type: Fichier
Source: C:\Users\Traxi\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ChromeBrowser
Type: Fichier
Source: C:\Users\Traxi\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_ROSSubProcess
Type: Fichier
Source: C:\Users\Traxi\AppData\Local\FiveM\FiveM.app\cache\subprocess\FiveM_DumpServer
Avira detect and virustotal and background process hidden , Why ?

i keep getting a launch crash https ://runtime.fivem.net/client/prod/bootstrap/citizenFX.exe.xz failed

  1. No exit button in main menu?
  2. Still no local server in server list (announced) as it was before new server list. no local server in History.

Well, its good that resource streaming is more streamlined, though I still don’t get what stopped weaponinfo.meta files from being streamed to the client, and peds.meta files.

You think you might be able to see whats going on with that?

Ever since this update my PC has been telling me to find a newer version for my PC…and I have the newest Version of 10 :T

Yes, this problem is here long time ago already…

The “Use newer version of windows” is only a recommendation, press enter… continue to game

This is a new problem I haven’t had before. this is what it looks like

It’s false and shold be fixed.

I figured it was but there’s no way to fix it…

*should

You can fix it by disabling your antivirus.

Didn’t work…guess I’m just outta luck for awhile :T

  1. If you click on Servers, there is a little “X” at the right side. With this you can exit…