FiveM UI starts lagging because of high GPU usage.Never happened before very recent

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

GTA V version: Latest
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: Windows 7 SP1
Did you try to delete content_index.xml and try again? Yes
System specifications: Nvidia Quadro 4000,i5-3470 3.2,8gb of ddr 3 1600
CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files:
.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having? UI lag after playing for a short amount of time in the server.

What are you trying to do? Play without UI lag.

What have you tried already to fix the issue? Deleting my cache,reinstalling fivem 2 times,reinstalling GTA,reinstalling GPU drivers

Error screenshot (if any):

What did you do to get this issue? Just normally playing.Joined in FiveM and it started happening.

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful! tektonic rp,Atrocity rp,game leading gang wars


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Bumping this, also quick FYI - this is because of high gpu usage but it never happened before.My GPU usage was always high when playing FiveM and it suddenly started happening one day.I tried a lot of things - reinstalling gta,reinstalling drivers,reinstalling fivem like 5 times now,clearing all cache,enabling NUI in-process setting but makes my game crash due to nvidia drivers,tried both release and canary update channels.This issue is getting on my nerve since I have no idea how to fix it or how it even started, I just hopped onto game leading gang wars and everything started happening from there.If anybody has suggestions or a possible solution for me, please reply to me because this is honestly pissing me off.

Are you using any graphics mods? Those tend to cause that…

Negative.My game is vanilla.No shadows,1440x900 resolution,everything else is set to normal.I can post a screenshot of all my in-game settings.I tried playing with 1920x1080 with shadows set to normal but that didn’t change anything.

Bumping this also a quick thing I can add to this.A proper explanation of what is happening: so some servers have inventories,phone systems,custom speedometers etc or just any custom UI at all.As you are playing, your inventory or your phone or whatever just freezes completely,is unresponsive then disappears completely from your screen, then after a random amount of time, it appears again but keeps on happening.This is the best I can do to explain my issue which started happening out of nowhere.Any suggestions or slight fixes are much appreciated.

After a game session where this happens, are you able to copy and upload the cef.log in your FiveM.app directory?

Let me try, 1 sec.Also, this issue happens in every server.

cef.pak (2.1 MB)
here you go hopefully this is the right one

Hello, many people have this “latency” concerns to open an inventory, phone ect. For most of the time it’s all just ram that’s not paced. To do this I advise you if you can activate XMP in your BIOS.

It may sound weird but don’t forget to update windows even optional updates.

1 Like

I don’t think that’s the case for me.While playing, my UI freezes or just disappears from my screen and reappears which is really annoying.

1 Like

Bumping this

Bumping

image

pak isn’t log

Can you give me the root of this log ?

The cef.log is located in the Main Directory of your FiveM application data.

Here:
cef.log (577.6 KB)

Right - did any dumps get saved in crashes/ dated around whenever it fails?

Additionally, I’m not sure how easy this’ll be to fix, you’re on an old non-gaming NVIDIA card on a nearly-unsupported OS, this is probably some super edge case crash. :confused:

I have fixed this issue by reinstalling steam and not using the low performace/low bandwith settings inside of steam settings.

Interesting, I guess Steam handles hooks differently if that’s enabled?