FiveM stuck at Done. Initializing session

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? Windows 10 Home Single Language version 1809
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications AMD Ryzen 5 2600, 8GB ram, radeon RX 470
What did you do to get this issue? I am developping my own resources, and i cannot enter the server and play as im stuck in the Initializing Session.
What server did you get this issue on? My own

So far i’ve tried modifying my code, adding asyncronous methods so it would finish loading as it starts loading other resources, etc. Nothing seemed to work.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.