FiveM Stuck At Blank Purple Screen after loading Steam

To receive support, please fill out the following template, and remove this top text.

GTA V version? don’t know but latest version for sure.
Up to date? yes.
Legit or Pirate copy? legit steam version
Steam/CD/Social Club? steam version
Windows version? windows 10
Did you try to delete caches.xml and try again? yes
Error screenshot (if any)
System specifications i7 / gtx 960 / LAPTOP
What did you do to get this issue? after latest update with rockstar
What server did you get this issue on? n/a
CitizenFX.log file dont know
.dmp files/report IDs dont know

If an issue with starting:
GTA V folder screenshot dont know where to find folder
GTA V/update/x64/dlcpacks screenshot dont know
Filepath to FiveM folder no clue
FiveM client folder screenshot ?? dont know
Did you try to disable/uninstall your Anti-virus? no

Also add what you already tried so far.

Already placed the fivem app to run on high performance from the graphics settings. ALREADY USING DISCRETE GPU WHEN OPENING APP! DO NOT LINK ME

Here’s my error again :

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Try this topic:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.