FiveM Starts in Windowed mode after monitor upgrade

Hello, recently I’ve upgraded my monitor from 1680x1050 to 1080p and whenever I open up fivem it starts in windowed mode… In settings I don’t even have the option to change window mode. I’ve also tried updating my GPU Drivers but nothing worked.

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Hello, to fix this you can head over to (C:\Users\yourname\AppData\Roaming\CitizenFX)

  • Delete the gta5_settings.xml (Resets all GTA Settings)
  • Another workaround is loading on to a server and opening game settings by pressing ESC, and then selecting (Settings, Advanced Graphics) and switching your resolution to whatever resolution you use and turning screen type to Full Screen or Full Screen Borderless.

Hope this helps, if not please let me know :slight_smile: