Fivem shows i have 8gb of ram when i have 16gb of ram how to fix


To receive support, please fill out the following template, and remove this top text.

Environment questions

**GTA V version:**1.54
**Up to date:**yes
**Legit or Pirate copy:**legit
**Purchased where - Steam/Rockstar Launcher/Epic:**rockstar launcher
**Windows version:**most recent
**Did you try to delete content_index.xml and try again?**yes didnt work
**System specifications:**1660ti i7 10th gen 16gb ram
**CitizenFX crash zip file (‘Save information’ on a crash):**no crash
**logs/CitizenFX_log files:**none
**.dmp files/report IDs:**none

If you can’t start the game at all

**GTA V folder screenshot:**blank
**GTA V/update/x64/dlcpacks screenshot:**blank
**Filepath to FiveM folder:**blank
**FiveM client folder screenshot:**blank
**Which antivirus/firewall software are you using?**windows always off
**Did you try to disable/uninstall your Anti-virus?**unable to

Important parts

What is the issue you’re having? ram

**What are you trying to do?**fix to 16gb ram

**What have you tried already to fix the issue?**yes didnt work

**Error screenshot (if any):**

**What did you do to get this issue?**nothing

**What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!**none

Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

That indicator is ‘video memory’, which is the GPU’s RAM.