[FiveM] - Several Crashes also Continuously

  • GTA V version? - Fresh Install (including reinstall windows today)

  • Up to date? - Obvious

  • Legit or Pirate copy? - Legit

  • Steam/CD/Social Club? - Steam

  • Windows version? - Windows 10 Pro

  • Did you try to delete caches.xml and try again? - Many times, BEFORE WINDOWS RESET.

  • Error screenshot (if any) - 1. https://imgur.com/nTqGGa7 ; 2. https://imgur.com/SGkkAoZ - can mention from TODAY, those 2 red errors only, others was like game stuck without any error and I have closed from Task Manager what’s remain from FiveM.

  • System specifications - i7 4790, GTX 970 (4GB VRAM), 8 GB RAM;

  • What server did you get this issue on? - playing on servers from Romania and now tried to connect only to 1 that I want to play, named UNDERGROUND ROMANIA. I’ve noticed they have some scripts, I don’t really know exactly, but today there was also around 300 players on it when I tested.

  • CitizenFX.log file - https://filebin.net/cubnplg6d1froysr

  • .dmp files/report IDs - https://filebin.net/qtklu6aelwzrnbso

  • GTA V folder screenshot - https://imgur.com/d8Luiy8

  • FiveM client folder screenshot - 1. https://imgur.com/RTOAwc0 2. https://imgur.com/7E4U3Jk 3. https://imgur.com/astRZ76

  • Which antivirus/firewall software are you using? - *before windows reset, used only Windows Defender. Now tried TotalAV but uninstalled because it was running on background. So, the same thing I am using is Windows Defender.

  • Did you try to disable/uninstall your Anti-virus? - tried to deactivate all possible from Defender, also the Firewall. Now I didn’t but I don’t think that’s the really problem.


Other things I’ve been done before
-> from HERE ~ https://www.nvidia.com/en-us/geforce/forums/geforce-experience/14/150018/dxgi-error-device-removed/ ;

  1. Go To Windows Search 2) Search Regedit 3) Right click and select run as administrator 4) Opne HKEY_LOCAL_MACHINE 5) Open SYSTEM 6) Open CurrentControlSet 7) Open Control 8) Click GraphicsDrivers 9) Right Click And Select New In Windows Registry 10) Select DWORD (32-bit) Value 11) Type TdrLevel (Write it exactly T and L should be capital) 12) Double click on TdrLevel 13) Make sure value data is 0 14) Now restart your pc Done! problem solved dxgi error device removed FIXED.

-> tried also with the graphics settings everything on Normal/Off, different DirectX 10/10.1;

Most of the time just tried to walk on the map seems ok, but after few mins getting closer to more players or some cars, it starts to get harder and then it freezes or sometimes it freezes for a fraction of a second, it goes on for a while and then it freezes completely, also seeing the Discord gettin’ black screened or restarting from my 2nd monitor.

When they’re a few players, maybe below 50 on any server, seems to work sometimes, dunno’ it depends also how many scripts got that server. I’ve been played one time with all the textures on high + DirectX 11 and worked with no-stress but was at some kind of hour that wasn’t many players on 20-30 could say.

***P.S: I mention that I haven’t had these problems so far in the past, didn’t encount any like that, ofc. there was possible crashes but not everytime.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Hello! I’m not an expert my any means, but try clearing your cache, trying another server, or in worst case scenario, reinstall FiveM.

1 Like
  • EDIT:
    It seems to be a problem out of memory, probably… at idle stay between 28-35% and when FiveM it’s opened they use up to 80-85% RAM.
    At the moment when I try to drive more faster, getting instantly crash, then I tried again on another server, drived a few meters and the same thing. So awkward, I don’t know what’s really messed up here.

I have been done that 2 times by reinstalling it and removed everything possible before. Now, performed an reinstall of the windows yesterday and today it has a clean install for GTA V/FiveM, didn’t even play GTA directly FiveM, so… keep up reading everything one more time, thanks!

Well, it’s more smooth with 16GB RAM now, much better. No more crashes.
All it was about out of memory, but don’t know what they’ve done to the game, because it worked for me from the first time since I’ve been playing FiveM in 2017 with 8GB RAM.
Those updates on any game… cost you a lot in the future.

Note that it’s more likely to be server content or so, the game itself has been using the same amount of memory since forever.

1 Like

I know, right. That server got a lot of content memory usage. 'Still tried any server and getting crashed after some mins and I don’t really remember from the beginning how much memory was consuming the game since I’ve been playing it. Now it could be around 4-5 GB only the game and much more with the server 2-3GB+, also the win. 10 around 2 GB.
Thanks for your reply!