FiveM scuffs after loading few times

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) There is no error
System specifications Intel core i7-7700 GTX 1080 8GB and 16GB DDR4 Ram
What did you do to get this issue? Not sure
What server did you get this issue on? Just loading FiveM
CitizenFX.log file CitizenFX.log (41.6 KB)
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder C:\Users<name>\AppData\Local\FiveM
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus? yes

So my issues is that my FiveM takes a very long time to load compared to everyone else’s and not sure why so wondering if anyone has any suggestions or knows why this is happening please?

I have completely uninstalled FiveM, cleared the cache deleted the caches.xml file and also made sure that FiveM is installed on my SSD same as GTA

The only thing that fixes this is completely restarting my PC… this does not happen to friends of mine

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Clearing your cache will mean you will have to rebuild your cache… which takes time. How long is it taking to start?

Hello, even clearing the cache does not do anything… it will still take 2-3 minutes to load FiveM… the only way i have found that fixes it is to completely restart my PC

still no one has any suggestions or ideas?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.