FiveM runtime error/solo session

**GTA V version?**latest
**Up to date?**yes
**Legit or Pirate copy?**Steam/Legit
**Steam/CD/Social Club?** ||| E:\GTAV\steamapps\common\Grand Theft Auto V\FiveM ||| depressedturkey
**Windows version?**windows 10 pro 64-bit
**Did you try to delete caches.xml and try again?**yes, alot of times
**Error screenshot (if any)** THIS PICTURES ARE OLD, BUT WHEN I JOIN THE SERVER IF THERE ARE MORE THEN 13 PEOPLE I GO IN SOLO MODE AND I CANT SEE NO ONE IN (Z player list where it shows you iif you are in solo session or not) P.S ( when there are like 8-9 people on the server it’s not putting me into solo session i can see everyone but when there are joining like 3-4 more people and it gets to 13/32 players my (phone menu) freezes i cant open it i cant type in chat and when it kicks me from the server it’s saying this Server connection timed out after 15 seconds. DEBUG INFO FOR TIMEOUTS: run frame: -515 -458 -458 -392 -391 -322 -321 -248 -247 -178 -177 -123 -122 -64 -64 -1 receive data: -13389 -13321 -13243 -13181 -13102 -13028 -12955 -12877 -12877 -12806 -12724 -12640 -12568 -12480 -12398 -12282 send data: -515 -515 -458 -458 -392 -391 -322 -321 -248 -247 -178 -177 -123 -122 -64 -64
System specificationsIntel® Core™2 Quad CPU Q8200 @ 2.33GHz 2.34GHz 8.00GB RAM 64-bit // Video card GeForce 9800 GT 1 GB /1024 MB
**What did you do to get this issue?**nothing just joined a server that i really liike and it’s doing this, on others it doesnt
What server did you get this issue on?[1] ZEROHP Romania Roleplay || [2] ZEROHP Romania Roleplay ||
CitizenFX.log fileCitizenFX.log (351.0 KB)

.dmp files/report IDs46e8b127-5be9-47ab-9618-ae25e41429dd.dmp (3.5 MB)

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folderE:\GTAV\steamapps\common\Grand Theft Auto V\FiveM
FiveM client folder screenshot
**Did you try to disable/uninstall your Anti-virus?**yes many times same thing…

Also add what you already tried so far.

  1. Don’t install FiveM into the GTA directory!!!
  2. The issue of going into a session is most likely a server issue. Contact the ZEROHP Romania Roleplay community

@d0p3t so where should i put the fivem folders to ?

i speaked with the developers and the owner and it said that i’m the only one who has this problem, any more advice… to how i could fix it, btw i reinstalled my windows and still the same thing

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.