Fivem Rockstar editor not loading after clearing cache

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.51
**Up to date?**yes
**Legit or Pirate copy?**legal
**Steam/CD/Social Club?**Steam
**Windows version?**10
**Did you try to delete caches.xml and try again?**yes it caused the issue
Error screenshot (if any)
System specificationsryzen 5 3600 geforce 2080 rtx msi x570 a pro
What did you do to get this issue? I kept getting a crash when trying to load a clip in rockstar editor so I cleared my cache and now nothing for the editor will load
**What server did you get this issue on?**was not on a server when launched the editor
CitizenFX crash zip fileCfxCrashDump_2020_11_21_19_35_30.zip (2.0 MB)
CitizenFX.log fileidk where to find this
.dmp files/report IDs got deleted when cleared cache and reinstalled

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.
I tried loading into the server I recorded the clips on to see if I load the resources used it would pick them up nothing editor still doesn’t load

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: