FiveM Not Working (dinput8.dll,uxtheme.dll)

To receive support, please fill out the following template, and remove this top text.

GTA V version? Most Recent
Up to date? Yes
Legit or Pirate copy? Legal
Steam/CD/Social Club? Steam and Social Club
Windows version? Windows 10
Did you try to delete caches.xml and try again? No
Error screenshot (if any)
System specifications
What did you do to get this issue? I just opened FiveM and the app stopped working
What server did you get this issue on? none
CitizenFX.log file
.dmp files/report IDs

Ive deleted and reinstalled multiple times, is there any files i can reinstall to fix this?

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Please fill out the complete template Technical Support template

can you delete this, ive solved the problem and dont need my email filling up

Please share your solution and mark it as solved

I forget my solution, however, disabling firewall does help

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.