Fivem not starting. Please Help

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.

**GTA V version?**Newest dont know how to check
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10 Pro
Did you try to delete caches.xml and try again? Yes
**Error screenshot (if any)**No
System specificationsi3-4150 3.5ghz
r9 280x 3gb, 8gb ram
**What did you do to get this issue?**Double click FiveM
**What server did you get this issue on?**None
CitizenFX crash zip file
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Which antivirus/firewall software are you using? Windows but disabled
Did you try to disable/uninstall your Anti-virus? No antivirus

Also add what you already tried so far.: Delete cache fivem, reinstall gta5, reinstall Fivem,

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

What exactly happens when you click on FiveM.exe? Absolutely nothing?
If I were you I’d try launching FiveM directly with Admin Priviliges (RMB on it to do so).
Let me know if that helps.

When i click on FiveM the first menu is loading like to half and instant closing.
Can’t run as administrator there is a error says i can’t run as administrator.

Now this is interesting. Are you sure you don’t have any antivirus software running? Also I’d like to see the error that says you cant run it as admin.

No i dont have any antivirus, windows antivirus disabled everything is disabled

Normal GTA 5 working perfectly, others games too only fivem not starting

Any logs when that happens?

Its maybe happend when i make windows backup because i had virus and ive made windows backup but some reinstall should help. I was reinstalling so many times still not help

In that case I suggest you just wipe your PC and fully reinstall Windows and the games you have, something leftover from either the backup process or the virus or whatever is likely blocking FiveM.