FiveM Not Responding after launch

GTA V version?
latest
Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/CD/Social Club?
Social Club
Windows version?
Windows 10 with Creators Update
Did you try to disable/uninstall your Anti-virus?
Yes
Did you try to delete caches.xml and try again?
Yes
Error screenshot
After getting a fullscreen blackscreen after the FiveM Logo
I get a not responding message.

GTA V folder screenshot


GTA V/update/x64/dlcpacks screenshot
x64 https://i.imgur.com/lEjhOdG.png
update: https://i.imgur.com/snh7iJH.png
I do not find any dlc packs ?

Filepath to FiveM folder
C:\Users\Alex\Downloads\Games\GTA RP\FiveM.app
FiveM client folder screenshot


System specifications
Enough to play GTA V on ultra.
CitizenFX.log file
https://hastebin.com/ulediyupag.tex

.dmp files
No .dmp files in the folders.

Also add what you already tried so far.
-Re-Install GTA V
-Re-Install FiveM
-Followed FAQ from these forums
-Installed Source SDK 2007
-Tried compability settings
-Tried adjusting CitzienFX.ini and adding
-“UpdateChannel=canary
4.save & close”

  • Clear cache

You didn’t.

You need a clean GTA V installation in order to run FiveM, your installation folder contains modifications which shouldn’t be there which indicates you either used modifications in the past or you are trying to use them right now.

Please remove your modifications and/or re-install GTA V in order to make sure you have a clean installation.

:snail:

Well I added a singleplayer menu 2 years back but I did re-install everything.
It got it working now but I really do not know what fixed it.
It started working after trying out another known framework but I have no clue why that would fix the issue.